sexta-feira, 19 de agosto de 2011

HUAWEI E173 + Mac OS X Lion 10.7 + VIVO 3G [Resolvido]

Para marinheiros de primeira viagem, como eu, deixo essa dica de como usar o VIVO 3G com o Modem HUAWEI E173 no Mac OS X Lion 10.7, já que por enquanto não existe discador nativo para o 10.7.

Para tal, basta criar uma conexão dial-up discando para o número *99#.

Siga os seguintes passos:

1) Vá até a preferência do sistema [System Preferences]
2) Localize a opção rede [Network]


[Clique na imagem para ampliar]

3) Selecione o dispositivo HUAWEI
4) Digite o número para o qual o modem discará [*99#]
5) Clique em conectar [Connect]


[Clique na imagem para ampliar]

Pronto, agora é só usar! ;)

[]'s

Update (05/05/2013) =================

Pessoal, resolvi comprar um MiFi e me livrar de vez do modem. Funciona que é uma beleza... :)

Fica a dica.

>> http://produto.mercadolivre.com.br/MLB-476910217-mini-modem-e-roteador-3g-wi-fi-novatel-mifi2372-lancamento-_JM

[]'s

24 comentários:

Martin disse...

Sensacional, funcionou comigo, gastei horas tentando fazer funcionar o maldito programa da vivo e desisti, três meses depois tentei ver se havia algo de novo na internet e achei esse tutorial.

.::JACK::. disse...

Vlw Martin! Obrigado pelo retorno! ;)

Rafael disse...

não achei o tal do huwaie no meu mac...

.::JACK::. disse...

Aí complicou... :(

Fernando Minholi Dias disse...

Jack, esse solução proposta roda em 64 bits na boa?

.::JACK::. disse...

Fernando, o Lion é 64 bits e roda sem problemas!

Admin disse...

Beleza...se nao funcionar simplesmente assim , siga as dicas deste link(em italiano, mas com um tradutor da pra entender)...
http://attivissimo.blogspot.com/2011/11/os-x-lion-e-chiavette-internet-huawei.html

Segui as dicas da instalacao do driver Universal Huawei..e passou a funcionar...bom..cada caso eh um caso...mas...boa sorte !

Admin disse...

Moçada... Valeu demais pelo post mas não consigo achar, de jeito nenhum, o driver do modem...

Quando eu o coloco na entrada USB, meu Macbookpro (Lion, 2012) não lê, não reconhece...

Alguém sabe me dizer o que eu faço para reconhecer e instalar meu modem 3G Huawei 3173???

Valeu! Aguardando ansiosamente pela resposta!!!

Caio Novais disse...

estou com o mesmo problema mesmo fazendo esse procedimento do site italiano. n aparece!!! ajuda aiii

Luciano disse...

Estou com problema quase igual... Mas tenho um modem Claro 3G da Huawei E303, e quando conecto no MacPro (OS X Lion 10.7) ele sequer reconhece!!! Como faço??? Será que joguei dinheiro fora??? Ah, lembrando que no PC com Windows reconheceu e funcionou normalmente.

Jackson Pires disse...

Olá Luciano.

Aqui (http://www.huaweidevice.co.in/Products/MobileBroadband/E303-Hi-Link.php) diz que é só plugar e usar. Verifique se o modem, após ser plugado, não aparece lá em prefências do sistema > redes (como mostrado nessa matéria) []s

Luciano disse...

Acredite, não reconhece nem por reza brava! hauhauahua
Já conectei, tirei, com e sem chip, fiz miséria aqui mas nada! Já pesquisei em tudo quanto foi site e nada! Pelo que percebi o problema deve estar na versão do OS do MacBook... Acho que terei de ligar pra Apple pra tentar resolver! :(

Jackson Pires disse...

Poxa... que pena... =/

Imaginação On-Line disse...

Tambem estou o msm problema tenho um MacBook pro com OS X Mountain Lion ele não reconhece o molden Huawei E303 3G da claro, no windows ele funciona perfeitamente... foda!
Agume sabe onde encontro o software do molden e303 da Huawei, da claro para baixar! procurei no proprio site da Huawei e não encontrei!

Felipe Coury disse...

Pessoal, o problema me parece ser a entrada USB3 dos Macs mais novos, se vc usar um Hub USB 2 normal, ele funciona, garantido...

Jackson Pires disse...

Vlw a dica, Felipe!

Mr. Richard disse...

Não tinha botado fé na dica do Felipe Coury mas com um HUB o modem realmente foi reconhecido e funciona normalmente com o Mac!

Valeu!

Momento Zapp disse...

Ola PEssoal, aqui tinha um MAC com OS 10.8 com o mesmo problema. O modem era o huawei E173 da claro. Realmente o problema está na incompatibilidade do modem com a porta usb3 dos novos mac. Solucoes: 1) encontrar um novo modem compativel com usb 3 ou 2) utilizar um hub como foi sugerido aqui. Funciona. ABS

Roger Quadros disse...

mais o meu funciona so q ele demora d mais pra reconhecer o modem,tem o q eu fazer pra melhorar ? a versao do meu mac e 10.8.3

Roberto Lima disse...

No meu o caso é estranho. Tenho um Macbook Air, mountain lion, 10.8.3, modem usb 3G huawei e173. Ligo o computador, faço login, insiro o modem na porta usb, mas o bichinho não pisca o led nem com reza braba. Porém tenho um gnu/linux em uma outra partição no HD. Quando inicio no linux, insiro o modem na usb, em pouco tempo o modem começa a piscar o led. Dou o comando pra conectar e funcioa! :-)

Quando reinicio o computador com o modem espetado na USB, após 'despertá-lo' com o Linux, consigo conectar a internet no OS X. #EstranhoIsso

Jackson Pires disse...

Pessoal,

Fiz uma atualização no post, dêem uma olhada. :)

[]'s

Paulo disse...

Pessoal, estou com o mesmo problema relatado por outros. Uso um modem da Claro E173, em um MACPro com OS Lion 10.8.4, que não é reconhecido de jeito nenhum. O pior é que até alguns dias atrás ele funcionava perfeitamente, mas já faz 5 dias que não pega. Não é problema no chip ou no modem, porque ele funciona em outros MACs e também no windows. Tentei as soluções desse site mas nada deu certo. Alguém conseguiu solucionar o problema? Como? Agradeço a ajuda!!

Figueiredo disse...

Perfeito. Com a solução mais simple o MacBook Pro funcionou, foi só conectar o Huawei E176 em um adaptador de USB e este no Mac. Eureka !
Obrigado !

gerinho faustino disse...

Funcionou perfeitamente, obrigado Jackson Pires pela ajuda. Meu Mac é o Macbook Air OS X Mavericks 10.9.4